Test de la webcam

Webcam ne fonctionne pas sous Windows 10


Contrairement aux anciens systèmes d'exploitation, Windows 10 fournit des paramètres de confidentialité intégrés pour gérer l'accès à la caméra de l'appareil. Par conséquent, il arrive souvent que la webcam, qui fonctionnait correctement, a soudainement cessé de fonctionner sur ce système d'exploitation. Si votre appareil photo ne fonctionne pas sous Windows 10 ou si une application vous avertit qu'un autre processus utilise probablement l'appareil photo, vous devez modifier vos paramètres de confidentialité.


Windows 10 propose trois options pour bloquer d'autres applications afin d'utiliser votre appareil photo. Pour résoudre votre problème, vous devez vous assurer qu'aucun d'eux n'est activé. Toutes ces options sont disponibles sur Accueil → Paramètres → Confidentialité → Caméra.

 

  1. Tout d'abord, assurez-vous d'activer l'option "Autoriser l'accès à la caméra sur cet appareil". Pour cela, cliquez sur "Modifier" et placez le curseur sur "Activé".

    Autoriser l'accès à la caméra sur cet appareil
    Autoriser l'accès à la caméra sur cet appareil

     
  2. Ensuite, assurez-vous de "Autoriser les applications à accéder à votre caméra" en basculant le curseur correspondant sur "Activé".

    Autoriser les applications à accéder à votre caméra
    Autoriser les applications à accéder à votre caméra

     
  3. Enfin, "Choisir les applications qui peuvent accéder à votre caméra". Plus précisément, vous devez vous assurer que l'application souhaitée est autorisée à utiliser la webcam.

    Choisir les applications qui peuvent accéder à votre caméra
    Choisir les applications qui peuvent accéder à votre caméra

 

En règle générale, toutes les modifications prendront effet immédiatement. Cependant, après avoir apporté toutes les modifications nécessaires, redémarrez l'application et vérifiez si elle fonctionne correctement.


54 commentaires

  1. theresebernard@live.be,
    j ai fait tous vos modifications et mes interlocuteurs ne me voient toujours pas!!!!
    1. Antonella,
      Pareil, j'ai le meme problème!
    2. vanbellinghz,
      j ai fait tous vos modifications et mes interlocuteurs ne me voient toujours pas!!!!
      1. Kayus,
        Avez-vous réussi à vous faire voir ?
  2. mike,
    Pareil, j'ai le meme problème!
  3. Arnaud,
    Même chose ici malgré les réglages
  4. Laurent,
    Même chose ici malgré les réglages
  5. Marion,
    meme problème rien n'y fait !!!! que fait Microsoft pour régler le problème ????
  6. Claire,
    J'ai suivi exactement toute la procédure et toujours rien.
  7. michele,
    j ai suivi la procédure à la lettre, recommencé plusieurs fois... aucun resultat !
  8. nono,
    bonjour qui à la solution...?
  9. SandyJ,
    Bonsoir, j'ai suivi la procédure et ma webcam fonctionne correctement!
  10. OUVRARD,
    RIEN NE FONCTIONNE LA WEB CAM EST DE TRES MAUVAISE QUALITE ET ESSEAIE DE MA FILMER PUIS EST BLOQUEE TRES MOCHE IMAGE EN PLUS POUR UN LENOVO CHER C EST DE L ARNAQUE
    1. Anonymous,
      Oh les nerfs
  11. Laurent,
    Oui j'ai le même problème et dans ces temps de confinement ne peut disposer de la caméra est vraiment moche ! Est-ce que Lenovo peut nous répondre ? tout semble ok la configuration, les pilotes, la confidentialité mais je ne parviens toujours pas à disposer d'une image quelque soit l'application camera, zoom, skype
    1. nj,
      même probleme sur un ideapad s340 lenovo
  12. marzo,
    même problème malheureusement
  13. Mélanie,
    Bonjour, même soucis pour moi sur un Lenovo, très agaçant pendant le confinement. Si quelqu'un a la solution je suis preneuse !
  14. christine,
    problème avec la cam aussi sur lonovo
    1. Alix,
      bonjour, ouvrez l'application lenovo vatage, descendez votre curseur et appuyez sur le bouton vert avec la caméra barrée pour l'activer... ce site peut vous être utile : https://support.wepow.com/hc/fr-ca/articles/360021426334-Ma-cam%C3%A9ra-Lenovo-ne-fonctionne-pas
      1. Claude,
        Génial merci ça fonctionne!
      2. Pénélope,
        top, merci!
      3. Ana,
        super! merci beaucoup!
  15. Désolée,
    Toujours rien!! On ne peut toujours pas me voir quand je suis par ex sur Skype. C'est curieux que rien n'y fasse!!!
  16. Bast,
    Bonjour, si vous avez un Lenovo, comme moi, il suffit d'appuyer sur la touche F8 pour remettre en marche la caméra. Bonne continuation.
    1. Milka,
      Bravo, ça a fonctionné dans mon cas. Merci
    2. Maxime,
      Merci ça fonctionne pour moi
  17. DENIS,
    Mem e probleme que Claire et Michele
  18. daniel,
    pb idem avec un HP Pavilion ?!
  19. collonges,
    meme probleme que tout le monde ma camera ne fonctionne pas
  20. ElisabethT.,
    Idem pour un Lenovo Ideapad320
  21. PhilippeP,
    depuis mi avril 2020, mes navigateurs n'accèdent plus à la caméra et micro intégrés de mon Sony Vaio VPC (cela fonctionnait très bien avant). j'ai suivi votre procédure, et je ne vois aucun navigateur dans la liste des applications dans la gestion paramètres caméra je rencontre le même problème sur un 2ème portable MSI. une idée de ce qui s'est passé ? merci d'avance Philippe
  22. lemaire,
    bien et je vois que je suis pas le seul. je ne suis ni programmeur ni ingénieur et eux n'ont plus ne le savent pas. ça me fait bien rire. du coup je pense que c'est une mise a jour (encore) qui merde.
  23. colin,
    je pensais être nulle pour les applications mais ça ne doit pas venir de moi il y a pas longtemps que j'ai fait une mise à jour c'est l'erreur OxAOOOF4244 "no cameras are attached" mais je suis bien embetee car je ne peux pas travailler
  24. okok,
    bonjour, comme en la dit un peut plus haut, j'avais le même problème que vous je suis aller dans Lenovo Vintage je suis descendu et appuyer sur la camera pour l'activer et tout fonctionnera merci
  25. ray,
    ma nouvelle cam ne fonctionne pa elle n'est pas reconnue
  26. Fred,
    Visiblement tout le monde a le même problème, mais aucune solution apporté de la part de l'admin !!!
  27. abed,
    WINDOWS 10 PRO N EST AFFREUX , comment se fait il que je telecharge le "" MEDIA FEATURE PACK " je l'installe et la cam ne fonctionne toujours pas ??
  28. elsa,
    Faites F8 !!!!!!
    1. Florence,
      Ça ne marche pas.
  29. chris,
    j'ai trouvé ::: apres des heures il faut aller dans levono vantage . ensuite dans paramètres périphériques, puis caméra . et décocher Mode privé de la caméra "En mode privé, la caméra n'envoie plus d'images en direct. Activez cette fonction uniquement lorsque vous ne souhaitez pas partager d'images avec vos interlocuteurs lors d'appels vidéo."
    1. camille,
      Merci beaucoup Chris vous me sauvez !!
  30. So,
    Bonjour. j'ai installé sur mon pc Skype pour windows 10 et ma caméra fonctionne enfin mais uniquement sur skype...
  31. Ben,
    Attention aux raccourcis clavier.... faites F10 sur asus par exemple.
  32. le sausse,
    impossible d'avoir la camera sur zoom
  33. adamczyk ,
    sa fonctionne pas j'ai meme pas la 3 iéme etapes qui s'affiche
  34. laurent,
    merci c'etait en effet la cam pas autorisee
  35. /Pierre yves 08/02/2021,
    camera intégrée realtek ne fonctionne pas ;en désinstallant la camera et en remettant en marche elle fonctionne 20 secondes et l'image disparait il apparait un appareil photo barré ,déconnecté tous les appareils susceptibles d'utiliser cette camera ;rien n'y fait ;a signaler toutefois qu'en interrogeant le pilote il signale que la camera fonctionne parfaitement impossible de trouver un autre logiciel qui prend en charge cette camera
    1. gilles ,
      j ai le meme probleme
  36. Luc,
    Win daube 1o ième édition porte bien son nom. Une vraie poubelle ! Même pas capable de faire fonctionner une caméra alors quelle fonctionnait en W7. J'en ai assez de Windows, des Mises à Jour fréquentes, lourdes et pénibles, du système mode limace, un vrai boulet qui ferait ramer n'importe quelle machine pour rien. Je passe définitivement à Mac et Linux. Faites comme moi, la supercherie n'a que trop duré !
  37. Robert,
    Excellent, après plusieurs de recherche, ce document m'a permis de trouver le problème avec ma caméra et tout est OK; (problème avec les paramètres); merci pour votre excellent document
  38. NAT,
    Ca a marché pour moi F10 sur asus. Merci !
  39. Nathda,
    Bonjour, Moi aussi cela a fonctionné F10 sur Asus. Merci beaucoup !!!
  40. Cath,
    Merci Alix! (13 avril 2020) Mon problème est résolu.

Ajouter un nouveau commentaire